7均线交易模型源码-文华财经公式 -程序化交易(CXH99.COM)
您现在的位置:程序化交易>> 期货公式>> 文华财经>> 文华财经公式>>正文内容

7均线交易模型源码[文华财经公式]

  • 7均线交易模型源码:

    MA5:MA(CLOSE,5);
    MA10:MA(CLOSE,10);
    MA20:MA(CLOSE,20);
    MA30:MA(CLOSE,30);
    MA40:MA(CLOSE,40);
    MA50:MA(CLOSE,50);
    MA60:MA(CLOSE,60);
    MA50>MA60&&MA40>MA50&&MA30>MA40&&(MA30-MA60)>=2&&(CLOSE>MA60)&&(CLOSE-MA60)<=1&&((TIME>=1015&&TIME<=1124)||(TIME>=1300&&TIME<=1455)),BK;
    MA50<MA60&&MA40<MA50&&MA30<MA40&&(MA60-MA30)>=2&&(CLOSE<MA60)&&(MA60-CLOSE)<=1&&((TIME>=1015&&TIME<=1124)||(TIME>=1300&&TIME<=1455)),SK;
    BB:BKPRICE;
    SS:SKPRICE;
    (REF(EVERY(C<MA60,2),1)&&C<BKPRICE)||(REF(COUNT(C<MA60,BARSBK)=3,1))||(TIME>=1129&&TIME<1130)||(TIME>=1514&&TIME<1515)||(EVERY(MA30<REF(MA30,1),4)&&BARSBK>=3)||(EVERY(MA5<REF(MA5,1),5)&&BARSBK>=4),SP;
    (REF(EVERY(C>MA60,2),1)&&C>SKPRICE)||(REF(COUNT(C>MA60,BARSSK)=3,1))||(TIME>=1129&&TIME<1130)||(TIME>=1514&&TIME<1515)||(EVERY(MA30>REF(MA30,1),4)&&BARSSK>=3)||(EVERY(MA5>REF(MA5,1),5)&&BARSSK>=4),BP;
    AUTOFILTER;

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 262069696  点击在线交流进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容