抄底准副图指标公式源码-同花顺公式 -程序化交易(CXH99.COM)
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

抄底准副图指标公式源码[同花顺公式]

相关标签:

 

原理解析:


 

 来源:程序化99( WWW.CXH99.COM )

源码:

 

DRAWGBK(V>1,STRIP(RGB(90,110,255),RGB(130,130,255),1));
趋势线: 3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1)- 2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1),3,1),Color7900F2,linethick2;
买点准备: IF(趋势线<=10,12,0),linethick2,Color44FFFF;
Var2w:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(Var2w,3);
Var3w:=EMA(Var2w,7);
M1:= EMA(Var3w,5);
mb1:=CROSS(MW,M1) AND M1<20;
抄底 :IF((mb1),40,0),linethick2,colorffffff;
DRAWTEXT(抄底 ,62,''),color00ffff;
DRAWTEXT(抄底 ,52,'抄底 '),ColorFFFF55;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.CXH99.COM '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容