懒人炒股绿柱公式源码副图-通达信公式 -程序化交易(CXH99.COM)
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

懒人炒股绿柱公式源码副图[通达信公式]

相关标签:懒人炒股macd指标公式 、 汇盈懒人炒股指标源码 、 通达信kd指标公式源码 、 通达信主图指标源码 、 通达信kdj副图源码 、 通达信鱼身副图源码 、 好的炒股指标公式源码 、 汇盈懒人炒股指标公式 、 通达信主图指标公式 、 通达信四量图指标源码 、 通达信最好的副图指标 、 通达信龙虎榜副图指标 、 通达信分时图指标公式 、 通达信分时副图指标 、 通达信副图全仓指标 、

 

 

原理解析:


 

 来源:程序化99( WWW.CXH99.COM )

源码:

 

 

JJ:=(CLOSE+HIGH+LOW+OPEN)/4;
A:=EMA(JJ,13);
B:=EMA(JJ,4);
NOTEXT1:=(20*B+19*REF(B,1)+18*REF(B,2)+17*REF(B,3)+16*REF(B,4)+15*REF(B,5)+14*REF(B,6)+13*REF(B,7)+12*REF(B,8)+11*REF(B,9)+10*REF(B,10)+9*REF(B,11)+8*REF(B,12)+7*REF(B,13)+6*REF(B,14)+5*REF(B,15)+4*REF(B,16)+3*REF(B,17)+2*REF(B,18)+REF(B,20))/210;
GREENTJ:CROSS(A<REF(A,1),0.5);{-----------------------------------}DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容