超短线达人公式源码副图指标公式-通达信公式 -程序化交易(CXH99.COM)
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

超短线达人公式源码副图指标公式[通达信公式]

相关标签:通达信短线王副图指标 、 通达信kd指标公式源码 、 通达信主图指标源码 、 通达信超准短线副图 、 通达信短线好指标公式 、 通达信kdj副图源码 、 通达信鱼身副图源码 、 通达信超短线买卖指标 、 通达信精准超短线指标 、 通达信波段超短线指标 、 通达信短线主图指标 、 通达信主图指标公式 、 通达信短线走势副图 、 通达信kdj超短线公式 、 通达信短线卖出副图 、

 

原理解析:


 

 来源:程序化99( WWW.CXH99.COM )

源码:

 

HJ_1:=REF(CLOSE,1);
HJ_2:=SMA(MAX(CLOSE-HJ_1,0),21,1)/SMA(ABS(CLOSE-HJ_1),21,1)*1000;
HJ_3:=HJ_2-LLV(HJ_2,27);
HJ_4:=LLV(HJ_2,27)-HJ_2;
HJ_5:=(MA(HJ_3,2)*3+HJ_3*13)/16;
HJ_6:=(MA(HJ_4,2)*3+HJ_4*13)/16;
HJ_7:=MA(HJ_3,5);
HJ_8:=MA(HJ_4,5);
HJ_9:=IF(HJ_5<HJ_7,HJ_6,HJ_8);
HJ_10:=IF(HJ_6<HJ_8,HJ_7,HJ_5);
HJ_11:=IF(HJ_10-HJ_9<5.6,200,0);
HJ_12:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

HJ_13:=(HJ_12/2+22)*1;
HJ_14:=EMA(VOL,13);
HJ_15:=EMA(AMOUNT,13);
HJ_16:=HJ_15/HJ_14/100;
HJ_17:=(CLOSE-HJ_16)/HJ_16*100;
HJ_18:=HJ_17<0 AND VTY;
HJ_19:=HJ_18 AND HJ_12<HJ_13-2;
超短线达人:HJ_19>0,COLORRED;{-----------------------------------}DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.CXH99.COM '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容